Project

General

Profile

Testing Replicant 6.0 0004 RC4 images on Samsung i9300 and n7100 devices

Added by Olivier Mondoloni about 1 month ago

Hi, first, I want to greafully thank the Replicant team for his work .
I tested the lastest release candidate 6.0 0004 image on an i9300 and a n7100 devices .
I see no problem with the i9300 but yesterday my n7100 was stuck during the boot .
Impossible for me to complete the boot process .
I was obliged to remove the battery and to wait several hours .
After that, I was able to put my n7100 in downloading mode and downgraded to the 6.0 0004 RC3 version .
Now it seems working great .
I am going to wait several days to see if this configuration is stable .


Replies (2)

RE: Testing Replicant 6.0 0004 RC4 images on Samsung i9300 and n7100 devices - Added by Kurtis Hanna 27 days ago

Hello Olivier,

Sorry to hear about the issue you had with the RC4 on your n7100. Do you mind letting us know what versions of Replicant you were upgrading from and whether you were able to retain the data on the devices after you upgraded? Or, alternatively, can you tell us the operating system that was on the devices before flashing Replicant, if you weren't doing upgrades.

We really appreciate your initial feedback here, even if you can't get us answers to these follow up questions!

Cordially,
Kurtis

RE: Testing Replicant 6.0 0004 RC4 images on Samsung i9300 and n7100 devices - Added by Olivier Mondoloni 24 days ago

The Replicant 6.0 0003 was initially installed on the n7100 device .
I upgraded it to 6.0 0004 rc1 version after following the full installation process ( RecoveryInstallationWithHeimdall - https://redmine.replicant.us/projects/replicant/wiki/RecoveryInstallationWithHeimdall ) .
With 6.0 0004 rc1, I didn't have any problem after several boot .
When the 6.0 0004 rc4 is out, I upgraded to with the RecoveryInstallationWithHeimdall process because the MinorVersionUpgrade ( also tested after copy the zip file to microsd card ) didn't work for me ( giving me stuck during the boot process ) .
After 4 or 5 boots without problem, the n7100 stuck at boot ( it's weird ) .

    (1-2/2)