Project

General

Profile

Device support question: Galaxy S2 Epic Touch 4G, and Galaxy S4

Added by Micah Lee almost 6 years ago

I have a Sprint CDMA Galaxy S2 Samsung Epic Touch 4G (this phone http://forum.xda-developers.com/forumdisplay.php?f=1281). It has quite a confusing name because it's not the same phone as the Galaxy S2. The model number is SPH-D710. Is this the Galaxy S2 that's supported by Replicant (http://redmine.replicant.us/projects/replicant/wiki/GalaxyS2)? I assume it's not, though I'd love to try running Replicant on it.

I also have a Galaxy S4, model number SPH-L720. Are there any plans to support this device?


Replies (1)

RE: Device support question: Galaxy S2 Epic Touch 4G, and Galaxy S4 - Added by Alan Shea Anderson-Priddy almost 6 years ago

I have no CDMA phones to try, but I assume you could install Replicant on your Galaxy S2, but without any CDMA support. The Samsung-RIL page currently shows pretty much zero support for CDMA. =(

edit: It looks like cyanogenmod has a page for your phone, supporting CM 10.1. So you might be able to do it with Replicant, but currently without a usable radio.

    (1-1/1)