Project

General

Profile

Do I really need the fastboot executable from the base URL to install Replicant on the Nexus S?

Added by Linus Drumbler almost 6 years ago

I'm asking this because the Replicant SDK comes with a fastboot executable, and I'm not able to use the /tools executable due to trouble installing 32-bit compatibility libraries.


Replies (2)

RE: Do I really need the fastboot executable from the base URL to install Replicant on the Nexus S? - Added by Linus Drumbler almost 6 years ago

The command line interfaces of the executables appear similar from what I can gather. Maybe it should be added to the installation guide that you can also use the Replicant SDK?

RE: Do I really need the fastboot executable from the base URL to install Replicant on the Nexus S? - Added by Paul Kocialkowski almost 6 years ago

What is the point of using the one from the SDK? It's probably older and has no advantage at all over the one we release with each batch. And you need 32b compatibility libs in both cases.

    (1-2/2)