Project

General

Profile

Replicant 6.0 is booting extremely slow (maybe not) on Galaxy Note 2

Added by Özcan Oğuz 11 days ago

Hello everyone,

I just installed Replicant 6.0 on my Note 2 last night, when installation finished, it wasn't boot; stucked on the Replicant logo and vibrates aproximately per minute. I sleeped and when I woke up, I saw it was opened to welcome screen. I completed it, and after a few hours I closed it due to insert my SIM card. When I tried to reopen it, it stucked on the Replicant logo and still its stucked.

What should I do, and what causes this situation?

Sincerely,

EDIT: After a while, welcome screen (replicant logo, emergency call and next buttons) appeared, but if tried to click, it doesn't respond. Also, either trying to touch or not, it restarts after a few minute.


Replies (1)

RE: Replicant 6.0 is booting extremely slow (maybe not) on Galaxy Note 2 - Added by Helping Hand 8 days ago

Hi,

I had the same problem last night after installing Twidere and AndStatus from F-Droid. I am running Replicant 6.0 (the first release) and Replicant custom recovery.

My N7100 immediately rebooted and kept rebooting to the Replicant logo, vibrating about once a minute. I fell asleep, woke up (lol) and my phone was dead. I plugged it in to charge. Once it was charged up enough, I tried again. It continued to boot to the Replicant logo, vibrating once a minute, then starting the boot process all over.

After researching and troubleshooting for a couple hours -- removing the battery, then the SD card, booting to recovery, mounting the /system partition, clearing the cache partition -- I discovered that I could enable Safe Mode. So I rebooted from recovery and held down the volume-down button while it booted up. I kept the volume down button held until it booted into the lock screen and I saw "Safe Mode" in the bottom left corner of the screen.

I was then able to unlock the screen and uninstall the offending apps. After which I rebooted normally and everything is fine.

Now I am reminded that I need to do a backup!

    (1-1/1)