Project

General

Profile

Termux not compatible anymore

Added by Daniel Alsace 18 days ago

Hello,

Recent versions of termux are said to be incompatible. On f-droid there is no possibility to install old and compatible versions.

Termux is really useful to have a real terminal, to use for example w3m which has very low consumption of data (it's really useful with cheap phone contract).