Project

General

Profile

how to disable vibrator when charecter are pressed

Added by Fil Lupin 22 days ago

Hi,
in my settings, in sounds menu, I disabled vibrator checkbox options, as well as Other sounds/every soound except volume adjustement sounds

However, I still feel vibrator when I touch the characters on the virtual keyboard.
My experience of vibrator is it consumed a lot of energy with Replicant 4.2 and its feeling is not needed. I would like to disable it.

Do you know how to do this?

Regards