Project

General

Profile

Support #111

Dependancy Clarification

Added by Anonymous over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Low
Category:
Infrastructure (web, git)
Target version:
-
Start date:
04/03/2012
Due date:
% Done:

0%

Estimated time:
Resolution:
fixed
Device:
Type of work:

Description

The build dependencies page at: "http://redmine.replicant.us/projects/replicant/wiki/BuildDependencies" simply lists "openjdk". I got a make-error with openjdk-1.7.0's headers which was resolved by using openjdk-1.6.0's headers. Though I'm sure this is well known, the web-page should show this. Also, g++ ought to be listed in "Required Packages", correct?

Also available in: Atom PDF