Project

General

Profile

Issue #1149

Feature #1539: Graphics acceleration

Image gets "broken" when putting samsung galaxy s3 in landscape position

Added by cristi gh over 5 years ago. Updated about 3 years ago.

Status:
New
Priority:
Low
Category:
Framework
Target version:
Start date:
12/29/2014
Due date:
% Done:

0%

Estimated time:
Resolution:
Device:
Galaxy S 3 (I9300)

Description

When using replicant 4.2 on Samsung Galaxy S3, the image on the display gets "broken" when swithcing from portrait position to landscape position.

It is still readable , but annoying.

History

#1

Updated by Paul Kocialkowski over 5 years ago

Do you mean that there is a diagonal line that introduces an offset on pixels (that's the best wording I could come up with to describe it). If so, this is a known issue, but I haven't looked at how to solve that, nor did anybody else. In addition, graphics are considerably slower in landscape.

#2

Updated by Paul Kocialkowski over 5 years ago

  • Category set to 51
  • Target version set to Replicant 4.2
#3

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Parent task set to #1539
#4

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Category changed from 51 to Framework
  • Device Galaxy S 3 (I9300) added
#5

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Assignee set to Paul Kocialkowski
#6

Updated by Wolfgang Wiedmeyer about 3 years ago

  • Priority changed from Normal to Low
  • Target version changed from Replicant 4.2 to Replicant 6.0

If I get the issue right, then it's still there with Replicant 6.0. The pixel offset can be observed when horizontal lines are displayed. Otherwise, it doesn't really seem to be noticeable, at least for me.
Setting the priority to low because it's a minor annoyance compared to the other graphics issues.

Also available in: Atom PDF