Project

General

Profile

Issue #1233

Camera doesn't start anymore in SGS3

Added by Jan Prunk over 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Category:
Framework
Target version:
Start date:
03/22/2015
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy S 3 (I9300)
Grant:
Type of work:

Description

Hi Paul,

After a long time usage (since the last released build for SGS3) I managed to crash the camera application.
I was testing some settings, switching between the recording modes for Camera, Camcorder and that "third" option, which seemed to have crashed the application, that doesn't start even after the software reboot. I haven't tested with the battery removed out yet, and maybe the crash appears due to space shortage also, I guess I could check on those next time too, just to exclude possible errors.

If you need more information, let me know.

Kind regards,
yang

#1

Updated by Paul Kocialkowski over 6 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

You need to clear the cache of the application to make it start again. This is not a bug, the third option crashes because it only supports yuv420 and we're providing rgb565. This is directly because of #705.

#2

Updated by Denis 'GNUtoo' Carikli almost 6 years ago

  • Category changed from 117 to Framework
  • Device Galaxy S 3 (I9300) added

Also available in: Atom PDF