Project

General

Profile

Actions

Issue #1701

closed

No SIM detection on Nexus S with replicant 4.2

Added by Homer Simpson over 6 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Telephony and mobile data
Target version:
Start date:
05/10/2016
Due date:
% Done:

0%

Estimated time:
Resolution:
wontfix
Device:
Nexus S (I902x)
Grant:
Type of work:

Description

I recently installed replicant 4.2 on a Nexus S, but the SIM card (I tried two differend SIM cards working in other devices) is not detected. The PIN is not requested and I can not import any contacts, "Baseband version" shows "unknown" and I can not connect to a mobile network, I can not send/recieve sms or do phone calls. Any ideas what the problem is and what I can do about it? Thank you.


Related issues

Related to Replicant - Issue #1783: SIM card not recognized (regression, was working with Replicant 4.2)FeedbackWolfgang Wiedmeyer04/05/2017

Actions
Actions #1

Updated by Homer Simpson over 6 years ago

I forgot to mention that the phone is new and I did not try to put in a SIM card before I installed replicant. So it could be a error of the device, I don't know how to discriminate these possibilities now.

Actions #2

Updated by doak complex almost 6 years ago

Did you try to reinstall the stock ROM to test that?

Actions #3

Updated by Wolfgang Wiedmeyer over 5 years ago

  • Status changed from New to Feedback
  • Assignee changed from Paul Kocialkowski to Homer Simpson

You could also try if it works with LineageOS or CyanogenMod respectively and afterwards with Replicant again.

If it doesn't work, radio logs after booting the device are needed.

Actions #4

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Category changed from Telephony and mobile data to SIM card not recognized
Actions #5

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Category changed from SIM card not recognized to Telephony and mobile data
Actions #6

Updated by Kurtis Hanna over 3 years ago

  • Status changed from Feedback to Closed
  • Resolution set to wontfix

This issue has been closed because Replicant 4.2 is no longer supported or maintained.

Actions

Also available in: Atom PDF