Project

General

Profile

Issue #1775

adb reboot on i9300 with replicant 4.2 or cm 10.1.3 fails to activate USB debug

Added by Loic Dachary 11 months ago. Updated 4 months ago.

Status:
Feedback
Priority:
High
Assignee:
Category:
Framework
Target version:
Start date:
11/13/2016
Due date:
% Done:

0%

Resolution:
Device:
Galaxy S 3 (I9300)

Description

Steps to reproduce

  • Install replicant 4.2 on a Galaxy SIII
  • Run adb reboot and wait for it to reboot
  • Run adb devices

What happens

adb devices does not see any device

What is expected

adb devices shows the device that just rebooted

Rebooting the device using the power button will do the right thing and the device will show when running adb devices after the device is rebooted.

History

#1 Updated by Loic Dachary 11 months ago

  • Subject changed from CTS reboot on i9300 with replicant 4.2 stalls to adb reboot on i9300 with replicant 4.2 fails to activate USB debug
  • Description updated (diff)

#2 Updated by Loic Dachary 11 months ago

  • Priority changed from Normal to High

Bumping priority to high because it has an impact when trying to run CTS

#3 Updated by Loic Dachary 11 months ago

  • Subject changed from adb reboot on i9300 with replicant 4.2 fails to activate USB debug to adb reboot on i9300 with replicant 4.2 or cm 4.1.3 fails to activate USB debug

The problem also exists on cm-10.1.3

#4 Updated by Loic Dachary 11 months ago

  • Subject changed from adb reboot on i9300 with replicant 4.2 or cm 4.1.3 fails to activate USB debug to adb reboot on i9300 with replicant 4.2 or cm 10.1.3 fails to activate USB debug

#5 Updated by Wolfgang Wiedmeyer 6 months ago

  • Category set to Framework

#6 Updated by Wolfgang Wiedmeyer 4 months ago

  • Status changed from New to Feedback
  • Assignee set to Loic Dachary

Could you check if this issue is still there when using Replicant 6.0?

Also available in: Atom PDF