Project

General

Profile

Actions

Issue #1777

open

Connecting headset to i9300 is saturated the person your are calling speaker

Added by la belette over 5 years ago. Updated over 1 year ago.

Status:
New
Priority:
High
Assignee:
-
Category:
Telephony and mobile data
Target version:
Start date:
02/01/2017
Due date:
% Done:

0%

Estimated time:
Resolution:
Device:
Galaxy S 3 (I9300)
Grant:
Type of work:
Unknown

Description

Connecting headset is sending a huge sound to the speaker of the person I call.
I tried different headsets on two different i9300 to be sure I don't have an hardware issue.

I already spoke to Wolfgang about it on irc who experimented the same thing but at the beginning of the call only.

Thanks

Actions #1

Updated by Wolfgang Wiedmeyer over 5 years ago

  • Device Galaxy S 3 (I9300) added
  • Device deleted ()

There was probably a misunderstanding at the time. I only had the loud sound issue once when calling someone and it was only at the beginning of the call. This was without a headset.

I'll try to reproduce the issue. Did this only happen when the other person had speaker phone on or does it also happen with the earpiece speaker?

Actions #2

Updated by la belette over 5 years ago

I confirm that this issue occurs in all the cases (speaker phone on or earpiece speaker)
Don't you have the same issue?
I realized that after a reboot sometimes it is working for some calls but came back to the same issue...

Actions #3

Updated by Wolfgang Wiedmeyer over 5 years ago

  • Category set to Telephony and mobile data
Actions #4

Updated by Wolfgang Wiedmeyer about 5 years ago

  • Target version set to Replicant 6.0
Actions #5

Updated by la belette almost 5 years ago

any of you have the same issue?

Actions #6

Updated by Denis 'GNUtoo' Carikli over 2 years ago

  • Target version changed from Replicant 6.0 to Replicant 6.0 0005
Actions #7

Updated by _I3^ RELATIVISM over 1 year ago

  • Type of work Unknown added
Actions

Also available in: Atom PDF