Project

General

Profile

Feature #1823

samsung i9100 replicant 6 get hidden caller id option on the phone

Added by til sam 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Category:
Telephony and mobile data
Target version:
Start date:
07/12/2017
Due date:
% Done:

0%

Resolution:
duplicate
Device:

Description

samsung i9100
replicant 6

On privacy the option of hidden caller id is important. Please enable the option of hidden caller id on replicant.

History

#1 Updated by Nicola Spanti 2 months ago

Is it an option that already exists (I do not find it in the default phone application) and that you would like to be turned on by default, or is it a request for a new feature?

#2 Updated by Wolfgang Wiedmeyer 2 months ago

  • Tracker changed from Issue to Feature
  • Category set to Telephony and mobile data
  • Status changed from New to Closed
  • Assignee set to Wolfgang Wiedmeyer
  • Resolution set to duplicate

This is a duplicate of #1125. I added a comment there to clarify this.

#3 Updated by til sam 2 months ago

Inserting the same sim card in a windows ce phone and I can go to a location in the menu and set hidden caller id. Then every call from the phone will have hidden caller id. This is the option I want on replicant 6. For my part, not being able to do hidden caller id phone calls, will make me not use replicant 6. I would expect hidden caller id being important for people who else are interested in replicant 6, because it is about security and privacy. I have not found a code to put before a phone number that will make a phone call having hidden caller id.

Does hidden caller id work on lineage on the samsung i9100?

Also available in: Atom PDF