Project

General

Profile

Issue #1862

incompatibility between recovery 4.2 build and recovery 6 build

Added by Fil Lupin almost 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
Recovery
Target version:
Start date:
01/10/2018
Due date:
% Done:

0%

Estimated time:
Resolution:
wontfix
Device:
Galaxy S 2 (I9100)
Grant:
Type of work:

Description

Hello,
linked to thread https://redmine.replicant.us/boards/3/topics/14711?r=14730, I have a problem on my GT-I9100 (Galaxy S2):

  • When installing the recovery builded for Replicant 6, I can install Replicant 6 through adb sideload or through an image installed on sdcard.
  • when installing the recovery builded for Replicant 4.2, it is impossible to mount /emmc and /sdcard, neither can I use adb sideload.

To solve this, it seems to me I need insights of replicant 4.2 and 6 experts (Paul and Wolfgang?).

I am stucked without any phone since now 45 days, I desperatly need some help.

#1

Updated by Fil Lupin almost 4 years ago

Without any idea how to solve this, I used TWRP to install Replicant 4.2 on the advice of Jeremy RAnd (thank to him).
It works.

Currently, it is perfectly clear that replicant 4.2 is supported, but it is very difficult to get some help on this. I finally understand Replicant 4.2 is not anymore supported. I think this should be written somewhere to make it clear.

#2

Updated by Kurtis Hanna over 2 years ago

  • Status changed from New to Closed
  • Resolution set to wontfix

This issue has been closed because Replicant 4.2 is no longer supported or maintained.

Also available in: Atom PDF