Project

General

Profile

Actions

Issue #1907

closed

Issue #1801: Make Replicant be able to use external Wii dongles from the settings UI

Merge patch to make default system WiFi GUI work with external dongles

Added by Kurtis Hanna over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Wi-Fi
Target version:
Start date:
02/03/2019
Due date:
% Done:

0%

Estimated time:
Resolution:
Device:
Grant:
Type of work:

Description

There's a patch pending, to make the default system WiFi GUI work with external dongles: https://lists.osuosl.org/pipermail/replicant/2018-December/001752.html

Fil Bergamo isn't planning on maintaining RepWifi any longer because he has tested this patch and it seems to work well and he is under the assumption that it will be merged or modified in a way that allows it to be merged: https://redmine.replicant.us/issues/1887#note-7

Actions #1

Updated by Denis 'GNUtoo' Carikli about 3 years ago

  • Status changed from New to Feedback

It needs to be tested for the devices in which RepWFi is supposed to work.

To test it would be a good idea to apply this patch AND remove or disable completely repwifi.

The mailing list probably has some test reports.

TODO: point to it here.

Actions #2

Updated by Denis 'GNUtoo' Carikli about 3 years ago

  • Status changed from Feedback to Rejected
  • Parent task set to #1801

Duplicate of #1801

Actions

Also available in: Atom PDF