Project

General

Profile

Issue #1930

Issue #1778: The installation pages lack advice to backup the EFS partition

Installation instructions: Add a section about backuping the EFS

Added by Denis 'GNUtoo' Carikli 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Category:
Installation instructions
Target version:
Start date:
05/08/2019
Due date:
% Done:

0%

Spent time:
Resolution:
Device:

History

#1 Updated by Denis 'GNUtoo' Carikli 2 months ago

  • Target version changed from Replicant 6.0 to Replicant 6.0 0004

#2 Updated by Denis 'GNUtoo' Carikli 2 months ago

  • Category changed from Website and wiki content to Installation instructions

#3 Updated by Denis 'GNUtoo' Carikli 2 months ago

I Added very basic instructions for the Galaxy SIII.
  • Other devices need to be added as well
  • Restoring the EFS needs to be validated
  • The instructions should be moved to a separate page and linked from the installation instructions.

#4 Updated by Denis 'GNUtoo' Carikli 2 months ago

I moved that in a separate page and moved to using the recovery for that.

The following devices were tested so far:
  • Galaxy SII (I9100)
  • Galaxy SIII (I9300)
  • Galaxy Nexus (I9250)

#5 Updated by Denis 'GNUtoo' Carikli 2 months ago

TODO:
  • Galaxy S 2 (I9100)
  • Galaxy S 3 (I9300)
  • Galaxy S 3 4G (I9305)
  • Galaxy Nexus (I9250)
  • Galaxy Note (N7000)
  • Galaxy Note 2 (N7100)
  • Galaxy Tab 2 7.0 (P3100)
  • Galaxy Tab 2 10.1 (P5100)
  • Galaxy Note 8.0 (N5100)

Please update this list as new devices are added to the instructions.

#6 Updated by Denis 'GNUtoo' Carikli about 2 months ago

  • Parent task set to #1778

#7 Updated by Denis 'GNUtoo' Carikli about 2 months ago

  • Status changed from New to Rejected
  • Assignee set to Denis 'GNUtoo' Carikli

Duplicate of #1778

Also available in: Atom PDF