Project

General

Profile

Issue #1941

SimpleRT for devices with no WiFi driver

Added by beep boop 6 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/30/2019
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:

Description

https://github.com/vvviperrr/SimpleRT

Issues: Some apps do not recognize the reverse tethered internet connection due to ConnectivityManager policy. Just leave WiFi or 3g connection active, connection will go through SimpleRT anyway.

Could a workaround be added to make apps believe that WiFi is on?

History

#1

Updated by Kurtis Hanna about 2 months ago

  • Status changed from New to Closed
  • Resolution set to invalid

I'm closing this ticket because it seems to be a bug in an app that we don't ship and there weren't enough details provided in order to reproduce the error.

It might be worth looking into this alternative reverse tethering app since SimpleRT hasn't been updated in a very long time: https://github.com/Genymobile/gnirehtet

Also available in: Atom PDF