Project

General

Profile

Actions

Issue #1977

closed

Test the installation instructions from scratch

Added by Denis 'GNUtoo' Carikli over 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation instructions
Target version:
Start date:
11/29/2019
Due date:
% Done:

0%

Estimated time:
Resolution:
fixed
Device:
Grant:
Type of work:

Related issues

Is duplicate of Replicant - Issue #1916: Write instructions to migrate from self-build images to releases (Was: Write upgrade instructions from Replicant 6.0 0003 to Replicant 6.0 0004 (incompatible /data partition))NewFil Bergamo03/08/2019

Actions
Actions #1

Updated by Denis 'GNUtoo' Carikli over 2 years ago

  • Category set to Installation instructions

The new installation instructions contained several mistakes: for instance they assumed that the device was already in recovery but yet asked to reboot in recovery.

This means that we need to test them at least before the 0004 release.

Actions #2

Updated by Kurtis Hanna over 2 years ago

  • Is duplicate of Issue #1916: Write instructions to migrate from self-build images to releases (Was: Write upgrade instructions from Replicant 6.0 0003 to Replicant 6.0 0004 (incompatible /data partition)) added
Actions #3

Updated by Kurtis Hanna over 2 years ago

  • Status changed from New to Rejected
  • Resolution set to duplicate
Actions #4

Updated by Denis 'GNUtoo' Carikli over 2 years ago

  • Status changed from Rejected to New
  • Resolution deleted (duplicate)

We also need someone to walk through the instructions and test them.

Actions #5

Updated by Denis 'GNUtoo' Carikli almost 2 years ago

  • Status changed from New to Resolved
  • Resolution set to fixed

I've done that with someone that is not very technical last month.

Actions

Also available in: Atom PDF