Project

General

Profile

Actions

Issue #1989

closed

'Trebuchet' crashes while opening app group/folder

Added by doak complex about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/20/2020
Due date:
% Done:

0%

Estimated time:
Resolution:
duplicate
Device:
Galaxy S 3 (I9300)
Grant:
Type of work:

Description

Trebuchet crashes if "app folders" (groups of apps) are opened after some other tile of homescreen has been viewed.

How to reproduce:
  1. Create group by dragging some application onto another on. Now there is a group of this two apps.
  2. Verify that you can open this group by tapping on it.
  3. Tap next to group (i.e. in darkened homescreen) to go back to homescreen again.
  4. Swipe to another tile.
  5. Swipe back.
  6. Tap on group to open it.
  7. Trebuchet crashes and restarts immediately
Expected:
  • No crash ;)
Reproducable on:
  • i3905 Replicant 6.0 004 RC1 (prebuild)
  • i9300 Replicant 6.0 003 (own build)

I expect this to be an upstream bug.


Related issues

Is duplicate of Replicant - Issue #1790: Trebuchet crash when using 'folders'New04/10/2017

Actions
Actions #1

Updated by doak complex about 2 years ago

  • Subject changed from _Trebuchet_ crashes if "app folders" are opened to 'Trebuchet' crashes while opening app group/folder
Actions #2

Updated by doak complex about 2 years ago

Duplicate of #1790.

Actions #3

Updated by doak complex about 2 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate
Actions #4

Updated by Kurtis Hanna about 2 years ago

  • Is duplicate of Issue #1790: Trebuchet crash when using 'folders' added
Actions

Also available in: Atom PDF