Project

General

Profile

Issue #1990

cant access download mode - debugging disabled

Added by Anonymous 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/21/2020
Due date:
% Done:

0%

Estimated time:
Resolution:
Device:

Description

Replicant 6.0 004 RC1

this can kill any replicant device

phone locked with password

usb debugging disabled

home+volume up+ power doesnt open recovery menu

solutions?

History

#1

Updated by Joonas Kylmälä 7 months ago

home+volume up+ power doesnt open recovery menu

Try taking usb cable out, remove battery, put battery back in, then press home+vol up continuously and power button in short burst. This assumes there is working recovery image flashed to the RECOVERY partition.

#2

Updated by Joonas Kylmälä 7 months ago

Could you please tell which device you flashed the images on and what images? Also, can you provide the commands that you used to flash the image to the phone?

We should not also forget that there is a possibility a hardware failure happened on the phone due to writing lots of data to the internal storage.

It also appears you were able to flash something but then Replicant didn't boot? Did it get stuck at some point? I flashed the replicant-6.0-0004-rc1-i9305.zip image on samsung's i9305 phone and I can confirm that when Replicant is booting it is stuck at the Replicant logo (waiting for maybe 5 min already and nothing happens). Is this the same issue you have?

#3

Updated by Joonas Kylmälä 7 months ago

  • Status changed from New to Closed
  • Priority changed from Immediate to Normal

My issue with booting getting stuck was most likely due to my Replicant 9 experiments where I flashed custom partitions and they are not compatible with replicant 6 (this has happened to me before and the issue has always been fixed by correcting the partition). So I tried the RC image with another i9305 running already Replicant 6 and the installation of 6.0 0004-rc1 worked there without any problems. I'm closing this ticket now since the original author appears to have deleted their earlier comment on this ticket and deleted their account so we have probably no way getting more information about this issue they had.

Also available in: Atom PDF