Project

General

Profile

Issue #2127

No repositories found (usb_networking_device.sh)

Added by ariel enter 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/18/2020
Due date:
% Done:

0%

Estimated time:
Resolution:
fixed
Device:
Unknown
Grant:
Type of work:

Description

Hello:

When trying to download usb_networking_device.sh from the wiki, it takes me to a page that says "No repositories found".

This is the wiki page https://redmine.replicant.us/projects/replicant/wiki/USBNetworking

Thank you.


Files

usb_networking_device.sh (2.2 KB) usb_networking_device.sh ariel enter, 09/18/2020 12:35 AM
#1

Updated by ariel enter 12 months ago

It appears the same file can be downloaded from the wiki's attached files at the bottom of the page.

#2

Updated by ariel enter 12 months ago

I found a copy in my computer which appears do be a newer version. I'll upload it here, in case it might help.

#3

Updated by Denis 'GNUtoo' Carikli 12 months ago

  • Status changed from New to Resolved
  • Resolution set to fixed

Thanks a lot.

I forgot to update this page.

The issue is that we sometimes have to move repositories.

Here it was moved for consistency as some scripts have now started being shipped in Replicant 6.0.

As the name of the Repositories used in the Replicant source code reflects the directory they end up in, I renamed that repository for consistency but forgot to update some of the links in the wiki.

Denis.

Also available in: Atom PDF