Project

General

Profile

Issue #2283

i9300 Calls received from iPhones sound bad

Added by ariel enter about 1 month ago. Updated 24 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/23/2021
Due date:
% Done:

0%

Estimated time:
Resolution:
duplicate
Device:
Galaxy S 3 (I9300)
Grant:
Type of work:
Unknown

Description

My i9100 broke, so I tried using my i9300 instead. Unfortunately I found a really weird problem.

Most calls I receive sound right, but for some reasons when I receive calls from an iPhone, their voices sound really bad and it's very hard to understand what their saying, but in the other side, they can hear me just fine.

Putting the call on speaker or changing the volume doesn't help.

The voice sound really metallic, I don't know how else to describe it.

Switching lineage OS works fine. I've tried switching to the first version of Replicant 6 but the problem continued the same.

The only reason I think it happens with just iPhones, it's because my dad and my brother have them, while I receive calls from my wife and other people just fine.

Thank you.

#1

Updated by ariel enter about 1 month ago

#2

Updated by ariel enter about 1 month ago

It is a dupplicate of issue #1773 .

Switching to 2g fixes it in the meanwhile.

We can close this duplicate. Thank you.

#3

Updated by Denis 'GNUtoo' Carikli 24 days ago

  • Status changed from New to Closed
  • Resolution set to duplicate

Also available in: Atom PDF