Project

General

Profile

Actions

Issue #309

closed

Wifi not working

Added by Anonymous about 10 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Category:
Framework
Target version:
Start date:
11/23/2012
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy S (I9000)
Grant:
Type of work:

Description

The Wifi is not activable on my Galaxy S I9000 (European version). It just wait for activating wifi forever.

Check the Replicant 4 version of this bug, it is always flicking between Activated and Desactivated states (UI).

So Wifi is not functional (it's a shame as I really like the goals of replicant).

Actions #1

Updated by Paul Kocialkowski about 10 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

It works with the firmwares installed in the right place.
These are not shipped with Replicant, so this is not a bug: checkout the Replicant Status page: ReplicantStatus

Actions #2

Updated by Denis 'GNUtoo' Carikli almost 7 years ago

  • Category changed from 69 to Framework
  • Device Galaxy S (I9000) added
Actions

Also available in: Atom PDF