Project

General

Profile

Issue #31

Replicant rings indefinitay with no user action.

Added by Anonymous almost 6 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
High
Category:
Telephony and mobile data
Target version:
Start date:
Due date:
% Done:

0%

Resolution:
wontfix
Device:
HTC Dream

Description

I am using replicant 2.2 (0009) on the HTC Dream. When someone calls if I do not answer the phone keeps ringing forever. Even after the person on the other end has either hung up or left a message. Hanging up also does not work and the phone requires a reboot.

History

#1 Updated by Paul Kocialkowski almost 6 years ago

Please provide a log when this happens, that you can obtain with:
adb logcat -b radio
and attach it to this ticket so we can investigate the issue.

#2 Updated by Paul Kocialkowski almost 6 years ago

"adb logcat -b radio" is to run on the host PC with the device connected. You can also use the aLogcat Android app (it's free software available in FDroid).

#3 Updated by Paul Kocialkowski over 5 years ago

  • Category set to 33
  • Assignee changed from Denis 'GNUtoo' Carikli to Paul Kocialkowski
  • Target version set to Replicant 2.2

As usual, we need logs to investigate the issue. You can get these running: adb logcat -b radio from your PC with the device connected via USB.

#4 Updated by Brian Kemp over 5 years ago

I am unable to reproduce this with my HTC Dream PVT 32B running Replicant 0009. After a set number of rings my caller gets forwarded to voicemail, and Replicant properly reports a missed call.

Operator is T-Mobile.

I can attach sanitized logs if need be.

#5 Updated by Denis 'GNUtoo' Carikli almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to wontfix

Replicant 2.2 is not developed anymore.

If someone wants to fix it the bug can be reopened.

Denis

#6 Updated by Denis 'GNUtoo' Carikli almost 2 years ago

  • Category changed from 33 to Telephony and mobile data
  • Device set to HTC Dream

Also available in: Atom PDF