Project

General

Profile

Actions

Issue #315

closed

Wifi not working

Added by Anonymous over 9 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Category:
Framework
Target version:
Start date:
11/23/2012
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy S (I9000)
Grant:
Type of work:

Description

Wifi is not working on my Galaxy S I9000 european version,

Wifi is always flicking between Activated and Desactivated states (UI).

So Wifi is not functional (it's a shame as I really like the goals of replicant).

(it seems to have something with my device as wifi is not managed by Replicant 2.3 (check my other bug report).

Actions #1

Updated by Paul Kocialkowski over 9 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

It works with the firmwares installed in the right place.
These are not shipped with Replicant, so this is not a bug: checkout the Replicant Status page: ReplicantStatus

Actions #2

Updated by Denis 'GNUtoo' Carikli over 6 years ago

  • Category changed from 69 to Framework
  • Device Galaxy S (I9000) added
Actions

Also available in: Atom PDF