Project

General

Profile

Issue #369

Not able to turn ON Wi-Fi Direct after power ON/OFF the device.

Added by Anonymous over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Immediate
Category:
-
Target version:
Start date:
12/15/2012
Due date:
01/04/2013
% Done:

0%

Estimated time:
Resolution:
duplicate
Device:
Grant:
Type of work:

Description

Line 3002: 01-02 10:43:51.691 1940 1940 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 3002: 01-02 10:43:51.691 1940 1940 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 3607: 01-02 10:43:55.345 1940 1940 I wpa_supplicant: rfkill: Cannot open RFKILL control device
Line 3765: 01-02 10:43:56.035 1940 1940 E wpa_supplicant: Could not set interface wlan0 flags: Operation not permitted
Line 3766: 01-02 10:43:56.035 1940 1940 E wpa_supplicant: nl80211: Could not set interface 'wlan0' UP
Line 3767: 01-02 10:43:56.035 1940 1940 E wpa_supplicant: wlan0: Failed to initialize driver interface
Line 5230: 01-02 10:44:11.851 2445 2445 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 5230: 01-02 10:44:11.851 2445 2445 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 5266: 01-02 10:44:13.112 2445 2445 I wpa_supplicant: rfkill: Cannot open RFKILL control device
Line 5280: 01-02 10:44:13.382 2445 2445 E wpa_supplicant: Could not set interface wlan0 flags: Operation not permitted
Line 5281: 01-02 10:44:13.382 2445 2445 E wpa_supplicant: nl80211: Could not set interface 'wlan0' UP
Line 5282: 01-02 10:44:13.382 2445 2445 E wpa_supplicant: wlan0: Failed to initialize driver interface
Line 6540: 01-02 10:44:32.071 2929 2929 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6540: 01-02 10:44:32.071 2929 2929 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6541: 01-02 10:44:32.721 2929 2929 I wpa_supplicant: rfkill: Cannot open RFKILL control device
Line 6542: 01-02 10:44:32.901 2929 2929 E wpa_supplicant: Could not set interface wlan0 flags: Operation not permitted
Line 6543: 01-02 10:44:32.901 2929 2929 E wpa_supplicant: nl80211: Could not set interface 'wlan0' UP
Line 6544: 01-02 10:44:32.901 2929 2929 E wpa_supplicant: wlan0: Failed to initialize driver interface
Line 6720: 01-02 10:44:52.150 2941 2941 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6720: 01-02 10:44:52.150 2941 2941 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6721: 01-02 10:44:52.811 2941 2941 I wpa_supplicant: rfkill: Cannot open RFKILL control device
Line 6722: 01-02 10:44:52.971 2941 2941 E wpa_supplicant: Could not set interface wlan0 flags: Operation not permitted
Line 6723: 01-02 10:44:52.971 2941 2941 E wpa_supplicant: nl80211: Could not set interface 'wlan0' UP
Line 6724: 01-02 10:44:52.971 2941 2941 E wpa_supplicant: wlan0: Failed to initialize driver interface
Line 6884: 01-02 10:45:12.190 2947 2947 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6884: 01-02 10:45:12.190 2947 2947 I wpa_supplicant: wpa_supplicant v0.8.x 0.1 2012-12-20/21:33:43
Line 6885: 01-02 10:45:12.870 2947 2947 I wpa_supplicant: rfkill: Cannot open RFKILL control device
Line 6886: 01-02 10:45:13.041 2947 2947 E wpa_supplicant: Could not set interface wlan0 flags: Operation not permitted
Line 6887: 01-02 10:45:13.041 2947 2947 E wpa_supplicant: nl80211: Could not set interface 'wlan0' UP
Line 6888: 01-02 10:45:13.041 2947 2947 E wpa_supplicant: wlan0: Failed to initialize driver interface
Line 17114: [init.svc.wpa_supplicant]: [stopped]
Line 37698: Proc wpa_supplicant:

#1

Updated by Paul Kocialkowski over 8 years ago

Most likely, you're lacking the non-free firmwares to make this work.
The next Replicant images will come with a fix to prevent the WiFi activation to go in a loop.
This is a duplicate of #363

#2

Updated by Paul Kocialkowski over 8 years ago

  • Status changed from New to Resolved
#3

Updated by Paul Kocialkowski over 8 years ago

  • Status changed from Resolved to Rejected
  • Resolution changed from duplicate to invalid
#4

Updated by Paul Kocialkowski over 8 years ago

  • Resolution changed from invalid to duplicate

Also available in: Atom PDF