Project

General

Profile

Actions

Issue #399

closed

Missed calles activate airplane mode

Added by John Sullivan over 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Telephony and mobile data
Target version:
Start date:
02/06/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
fixed
Device:
Nexus S (I902x)
Grant:
Type of work:

Description

On the Nexus S, using a crespo image built one week ago, when I miss a call, airplane mode will be turned on.

When I turn airplane mode back off, then everything returns to normal operation.

I have emailed the logs to paulk.

Actions #1

Updated by Paul Kocialkowski over 9 years ago

  • Status changed from New to Rejected

This is actually a duplicate of #393

Actions #2

Updated by Paul Kocialkowski over 9 years ago

  • Status changed from Rejected to Feedback

It's not a duplicate, wrong issue. On this particular issue, please let me know if it happens again after yesterday's fixes.

Actions #3

Updated by Paul Kocialkowski over 9 years ago

  • Status changed from Feedback to Closed
  • Resolution set to fixed
Actions #4

Updated by Denis 'GNUtoo' Carikli over 6 years ago

  • Category changed from 45 to Telephony and mobile data
  • Device Nexus S (I902x) added
Actions

Also available in: Atom PDF