Project

General

Profile

Issue #489

Impossible to use / update the super user app

Added by Anonymous over 8 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Framework
Target version:
Start date:
04/21/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
fixed
Device:
Galaxy S (I9000)
Grant:
Type of work:

Description

Impossible to user the super user app.

At the firt start after install, there is a notification about updating the super user app, when I click on it there is no way to update it any option gets an error.

I think there is the same problem even if we ignore that notification and try to do for instance a su command in the terminal emulator.

#1

Updated by Paul Kocialkowski over 8 years ago

  • Status changed from New to In Progress

Thanks for the report -- I've seen that as well. That's a problem that we will solve in the next release, sorry for the inconvenience.

#2

Updated by Andrew Engelbrecht over 8 years ago

i think you are seeing this problem because your phone isn't rooted. (?) the following guide worked for me, on my galaxy s2 with the replicant 4.0 0003 image installed.

http://f-droid.org/wiki/page/How_can_I_root_my_Android_device%3F

i didn't follow the instructions to the letter (like using the 'unzip' command instead of downloading 7-zip, etc.) Your mileage may vary, i.e. things could go very wrong.

#3

Updated by Chapman Shoop about 8 years ago

+1 on the Samsung Nexus S running 4.0 0003

I haven't tried the rooting instructions on the f-droid wiki but I also haven't run into any problems yet using the phone...maybe I'll just wait for the next release to clear this up.

#4

Updated by Paul Kocialkowski about 8 years ago

This affects all devices in the last release. The next release will fix this up indeed.

#5

Updated by Paul Kocialkowski about 8 years ago

  • Status changed from In Progress to Closed
  • Resolution set to fixed

This was fixed in the latest release.

#6

Updated by Denis 'GNUtoo' Carikli over 5 years ago

  • Category changed from 69 to Framework
  • Device Galaxy S (I9000) added

Also available in: Atom PDF