Project

General

Profile

Issue #639

Firefox displaying blank pages

Added by J Wallander almost 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Framework
Target version:
Start date:
09/05/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
duplicate
Device:
Nexus S (I902x)

Description

Nexus S equipped with Replicant 4.0/0004

Mozilla Firefox ( versions 21, 22, 23) displays only blank pages ( for all urls, including special urls such as : about: about:config ) . However webpage thumbnails are correctly rendered.

History

#1

Updated by Paul Kocialkowski over 6 years ago

  • Status changed from New to Closed
  • Resolution set to duplicate

This is because of missing EGL features, which is already described in other tickets.

#2

Updated by Paul Kocialkowski over 6 years ago

Duplicate of #705

#3

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Category changed from 45 to Framework
  • Device Nexus S (I902x) added

Also available in: Atom PDF