Project

General

Profile

Issue #645

search tool crashes

Added by J Wallander almost 7 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Framework
Target version:
-
Start date:
09/05/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
wontfix
Device:
Nexus S (I902x)

Description

nexus s, replicant 4.0/0004

steps to reproduce :
  • invoke the search tool with the search soft key (magnifying glass symbol, on the bottom of the screen)
  • within the search tool, click on the arrow under the magnifying glass ( top left of the screen)
  • click on the wheel symbol (settings)
  • seach tool dies , a message pop pup says : "unfortunately , search has stopped."

History

#1

Updated by Paul Kocialkowski almost 7 years ago

I can reproduce, will try to investigate why it breaks down. Might be because of the lack of Google apps. It's likely a CM bug anyway, that perhaps was even already resolved in CM 10.1.

#2

Updated by Paul Kocialkowski almost 7 years ago

  • Status changed from New to Rejected
  • Resolution set to wontfix

This is definitely a CyanogenMod bug that was fixed in the latest version. I'll close the issue since it's not a Replicant-specific problem.

#3

Updated by Denis 'GNUtoo' Carikli over 4 years ago

  • Category changed from 45 to Framework
  • Device Nexus S (I902x) added

Also available in: Atom PDF