Project

General

Profile

Issue #651

SIM card not working

Added by Anonymous about 8 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Category:
Telephony and mobile data
Target version:
Start date:
08/15/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy S (I9000)
Grant:
Type of work:

Description

No problems with installation of Replicant 4 0004 on my Galaxy S I9000 (international edition), but I am not able to make or receive a call because of the SIM card not working. There is at no point a dialog where I have to enter my PIN or PUK. Somehow Replicant recognizes that I inserted a SIM card anyway, because the lock screen doesn't tell "no SIM" (what it does when I pull my SIM card out).


Files

ril.log (334 KB) ril.log radio log Anonymous, 09/07/2013 10:22 PM
#1

Updated by Paul Kocialkowski about 8 years ago

The radio log shows that you have not installed Replicant properly. The non-free RIL is still running, which is impossible if Replicant was correctly installed. Please make sure you have correctly followed the instructions.

It's also possible that this radio log was not obtained from a Replicant installation: if that's the case, attach one from the actual Replicant system.

You can create an account to avoid recreating an issue every time to update it.

#2

Updated by Paul Kocialkowski almost 8 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

Issue closed since no feedback was provided and apparently, the installation hasn't been done correctly.

#3

Updated by Denis 'GNUtoo' Carikli over 5 years ago

  • Category changed from 69 to Telephony and mobile data
  • Device Galaxy S (I9000) added

Also available in: Atom PDF