Project

General

Profile

Actions

Issue #663

closed

Build date shown in french format?

Added by Daniel Kulesz almost 9 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Low
Category:
Framework
Target version:
Start date:
10/12/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Nexus S (I902x)
Grant:
Type of work:

Description

SUT: Replicant 4.0, Image Release 00005

Reproduction:
- enter settings
- choose about phone
- scroll down to "build date"

Expected:
- build date shows up in the date format which is set in language (mine is set to english/us)

Actual:
- build date shows up in french (?) format: "dimanche 29 septemble 2013, ..."

Actions #1

Updated by Paul Kocialkowski almost 9 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

It's not a bug, it's a feature, so that you can learn new languages. See, in French, Sunday is dimanche.

Actions #2

Updated by Denis 'GNUtoo' Carikli over 6 years ago

  • Category changed from 45 to Framework
  • Device Nexus S (I902x) added
Actions

Also available in: Atom PDF