Project

General

Profile

Issue #741

installing replicant...which model/version??

Added by Anonymous over 7 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Category:
Framework
Target version:
Start date:
12/13/2013
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy S 3 (I9300)
Grant:
Type of work:

Description

I have a Samsung Galaxy Mega that is using android 4.2.2 , I am not sure which Galaxy model to choose for my installation ?? I selected GalaxyS3 from the Category section but I don't know if my phone is and S3 or S2 or Note or S or Galaxy Tab....etc.? Any suggestions or help would be appreciated.

#1

Updated by Paul Kocialkowski over 7 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

The Galaxy Mega is not supported by Replicant, so you cannot have Replicant running on it unless you do the port yourself.

Moreover, a bug report is not fit for such a question: use our forums instead!

#2

Updated by Denis 'GNUtoo' Carikli over 5 years ago

  • Category changed from 117 to Framework
  • Device Galaxy S 3 (I9300) added

Also available in: Atom PDF