Project

General

Profile

Issue #843

Add "Support Library Repository" to SDK?

Added by Simon Josefsson over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/20/2014
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Grant:
Type of work:

Description

I'm trying to rebuild the fdroid apps using replicant SDK and running into a couple of issues, but I'll break them down into separate issues.

The Replicant SDK is missing the Maven "Support Library Repository" -- any chance this could be added? It is needed to build some android apps.

#1

Updated by Paul Kocialkowski over 7 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

I don't know what this is about. Let me know if you have a patch for that, I'm not going to work on that issue, but may want to include someone else's work.

Also, this is not a bug, but a request for a new feature. You should better open a thread about this on the forums.

Also available in: Atom PDF