Project

General

Profile

Actions

Issue #909

closed

RIL modem crash

Added by Jonas Fitz over 8 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Category:
Telephony and mobile data
Target version:
Start date:
05/22/2014
Due date:
% Done:

0%

Estimated time:
Resolution:
invalid
Device:
Galaxy Tab 2 7.0 (P31xx)
Grant:
Type of work:

Description

Recently, whilst browsing the WWW via tint 1.8(10)/3G I recieved a Short Message saying the following:
[Samsung-RIL: The modem just crashed, please reboot your device if you can't get service back] (incoming from +0123456789).

No need to reboot device, however. Service got back automatically very quickly.

I cannot reproduce this bug yet reliably. As it already happened twice, I guess it might happen one more time.

Actions #1

Updated by Paul Kocialkowski over 8 years ago

Apparently, this happens from time to time when using 3G. Please attach logs next time: GettingLogs.

Actions #2

Updated by Paul Kocialkowski over 8 years ago

  • Status changed from New to Rejected
  • Resolution set to invalid

Please open a new ticket with logs next time it happens :)

Actions #3

Updated by Denis 'GNUtoo' Carikli almost 7 years ago

  • Category changed from 105 to Telephony and mobile data
  • Device Galaxy Tab 2 7.0 (P31xx) added
Actions

Also available in: Atom PDF