General

Profile

Issues

Filters

Apply Clear

# Project Tracker Status Priority Subject Assignee Updated Category Device
1461ReplicantIssueRejectedLowNeed little help on fixing an issue on hardcoded alarm settings intentPaul Kocialkowski02/14/2016 11:05 AMFramework
1449ReplicantIssueNewHighPatchset for CVE-2015-3843, CVE-2014-2851, CVE-2013-6271, CVE-2013-6282, CVE-2014-3153, CVE-2014-0196, CVE-2014-7912 and more...Paul Kocialkowski04/22/2017 06:20 PMSecurity
1317ReplicantIssueNewLowBuilding Replicant with javac >= 1.8Paul Kocialkowski11/01/2017 04:09 PMBuild system
1311ReplicantIssueRejectedHighAndroid KeyStore Stack Buffer Overflow - CVE-2014-3100My Self08/31/2015 03:49 PMSecurity
1299ReplicantIssueClosedHigh(Yet another) MediaServer vulnerability - CVE-2015-3842My Self08/30/2015 10:16 PMSecurity
1287ReplicantIssueClosedHighStagefright vulnerabilityMy Self03/26/2016 03:20 AMSecurity
1275ReplicantIssueNewNormalScreen content (shortly) visible before unlocking04/25/2019 10:28 PMSecurity
1263ReplicantIssueClosedHighSecurity revaluation pack [until Android 4.4.3 r1]My Self08/31/2015 03:50 PMSecurity
1257ReplicantIssueClosedHighInstaller Hijacking vulnerabilityMy Self08/30/2015 10:13 PMSecurity
1251ReplicantIssueClosedHighGraphicBuffer overflow vulnerability - CVE-2015-1474My Self08/30/2015 10:11 PMSecurity
1245ReplicantIssueClosedLowFix issue #8470131: Process thrash kills batteryMy Self08/26/2015 11:32 AM
1143ReplicantIssueClosedHighbroadAnyWhere vulnerability - CVE-2014-8609My Self01/21/2015 10:10 PMSecurity
1113ReplicantIssueClosedHighPrivilege Escalation vulnerability - CVE-2014-7911My Self01/21/2015 10:13 PMSecurity
1047ReplicantIssueClosedHighFutex (aka Towelroot) vulnerability - CVE-2014-3153Paul Kocialkowski11/16/2014 10:47 AMSecurity
1041ReplicantIssueClosedHighBASH (aka shellshock) vulnerability - CVE-2014-[6271/6277/6278/7169/7186/7187]Paul Kocialkowski12/01/2014 11:14 AMSecurity
1035ReplicantIssueRejectedHighSuperuser vulnerabilities - CVE-2013-[6768/6769/6770]Paul Kocialkowski11/28/2014 07:22 PMSecurity
1029ReplicantIssueClosedHighSSLv3 (aka POODLE) vulnerability - CVE-2014-3566Paul Kocialkowski11/28/2014 09:22 PMSecurity
1023ReplicantIssueClosedHighFake ID - bug 13678484 & Master Key - bug 10148349 vulnerabilityPaul Kocialkowski11/28/2014 09:22 PMSecurity
    (1-18/18)

    Also available in: Atom CSV PDF