General

Profile

Alexand(er|ra) Yst

Issues

Activity

09/07/2019

05:55 PM Replicant Replicant usage: RE: Does Replicant 6.0 have iptables?
> Alexand(er|ra) Yst wrote:
> > The problem with Orbot's VPN is that it's only available in newer versions of Orbot,...
Alexand(er|ra) Yst
05:27 PM Replicant Replicant usage: RE: Need root access to use SD card?
As stated in the initial post, exFAT was working fine for SD cards on Replicant 6.0, though now that I've messed the ... Alexand(er|ra) Yst
09:41 AM Replicant Replicant usage: RE: Need root access to use SD card?
I think I might have partly found the problem. After downgrading to Replicant 4.2, the device is seeing the internal ... Alexand(er|ra) Yst

09/06/2019

08:10 PM Replicant Replicant usage: RE: Does Replicant 6.0 have iptables?
The problem with Orbot's VPN is that it's only available in newer versions of Orbot, which are nonfree. I could recom... Alexand(er|ra) Yst
05:22 PM Replicant Replicant usage: RE: Does Replicant 6.0 have iptables?
I was going to be \*so\* embarrassed if the problem had turned out to be that I hadn't given root access to orWall ..... Alexand(er|ra) Yst

09/05/2019

11:54 PM Replicant Replicant usage: Does Replicant 6.0 have iptables?
I've finally gotten a replacement battery for my device so it can hold a charge without remaining in aeroplane mode a... Alexand(er|ra) Yst

08/17/2019

06:33 AM Replicant Replicant usage: RE: Need root access to use SD card?
I just now tried with a SanDisk card, a PNY card, and two unbranded cards that appeared to be from different companie... Alexand(er|ra) Yst

08/16/2019

05:27 PM Replicant Replicant usage: Need root access to use SD card?
Two to three months ago, I finally upgraded from Replicant 4.2 to Replicant 6.0. SInce then, I haven't been able to u... Alexand(er|ra) Yst

02/16/2017

06:11 PM Replicant Replicant development: RE: Replicant 6.0 for the Samsung Galaxy S2
You can't access the front camera on the GT-i9100 (SII) on Replicant 4.2 0004? Strange; I can. I've never had a use f... Alexand(er|ra) Yst

02/10/2017

10:00 PM Replicant Replicant development: RE: Replicant 6.0 for the Samsung Galaxy S2
I had the same problem as Jacob Bahn. I ended up having to downgrade to Replicant 4.2 0004 to fix it. Replicant 4.2 0... Alexand(er|ra) Yst

Also available in: Atom